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You have made the correct selection!

These Sennheiser products will satisfy for years on the basis of their
reliability, economy and simple operation. Your guarantee is the good
name of Sennheiser and the competence it has gained in over 60 years of
manufacturing high-quality electroacoustic products.

Please take a few minutes to read this manual. We wish to help you enjoy
this technology quickly and easily.
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Important information regarding this 
manual

This manual describes the “Wireless Systems Manager” (WSM) PC
software for the NET 1 system. 

Information on the NET 1 system as well as the transmitters and receivers
can be found in the individual user guides.

Note:

The operator interface for the “WSM” PC software is only available in
English. 

For your safety

Note:

Save all files of your “WSM” on removable media (e. g. CD-ROM) as
soon as you have created or changed a configuration! Store the
removable medium securely in a safe location!

If you use a firewall, ensure that the “WSM” is not blocked by its
settings.

Included with delivery

The following items are included:

1 “Wireless Systems Manager” (WSM) PC software on the CD

1 Installation instructions in the booklet accompanying the CD

1 Instructions as a PDF file on the CD

1 Online help on the-CD

Warning regarding data loss!

Individuals who are not trained in the operation of 
computers can unintentionally alter computer files, 
corrupt or erase them!

� Ensure that only competent individuals operate the
computer on which the “WSM” software is installed.

Caution! 
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Capabilities of the “WSM”

The “Wireless Systems Manager” (WSM) permits real-time monitoring as
well as remote control of all relevant receiver parameters in the live mode. 

Using the “WSM” PC software, you can:

Display and monitor the receivers connected to the NET 1 system,

Configure the receivers, 

Perform a frequency preset scan,

Control 3000/5000 systems, combined systems and multichanel
systems with more than 20 channels,

Update the firmware of the NET 1,

Update the firmware of the receivers and transmitters via the NET 1.

System requirements

Required hardware

Processor: Intel Pentium 4 or AMD Athlon XP, 2 GHz or higher

RAM: at least 512 MB (1 GB recommended)

Hard drive: min. 30 MB available

Drives: • CD-ROM or DVD-ROM
• drive for data backup

Ports: LAN 1 Ethernet port (100 Mbit)

Screen resolution: 1280 x 1024 pixels

Required operating system

The “WSM” PC software supports the following operating systems:

Windows 2000 with SP4 or higher

Windows XP Professional with SP2 or higher

Windows XP Home Edition with SP2 or higher
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Putting the system into operation

Connecting the NET 1 to a PC

How to connect the NET 1 to a PC is shown in the user guide for the NET 1.

Installing the “WSM” software

Install the “WSM” PC software by following procedure below:

� Close all currently running programs, including those running in the
background (e. g. anti-virus programs).

� Place the WSM CD in the CD-ROM drive of your computer.
The installation wizard starts automatically and guide you through the
installation. 

Note:

If the wizard does not start automatically, use Explorer to change to the
CD drive containing the WSM CD and double-click on the “setup.exe”
file

� Follow the wizard's instructions. 
The installation wizard suggests installation on the program folder on
the “C:\” drive as the subfolder “…\Sennheiser\WSM”. You can
change the install path by clicking on “Change directory”.

Launching the “WSM” PC software

Note:

Before you launch the “WSM” software, you must switch on all
receivers and the NET 1.

To launch the “WSM” PC software:

� Double-click on the program icon on the desktop or click on “Start” >
“Programs” > “Wireless Systems Manager”.
This launches the “WSM” software.
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Learning the operator interface of 
“WSM”

Main window

The main window contains the following regions:

� Menu bar

� Symbol bar

� Display area

� Status bar

Menu bar

The menu bar is always visible. 
You can select from the following menus:

File (see “File Menu” on page 7)

View (see “View Menu” on page 7)

System (see “System Menu” on page 7)

Channel (see “Channel Menu” on page 8)

Applications (see “Applications Menu” on page 8)

Help (see “Help Menu” on page 8)

Symbol bar

You can operate the “WSM” via the menu bar and, additionally, via the
buttons in the symbol bar.
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Display area

With the standard settings, the display is divided in two. The panels for the
connected receivers are displayed on the left; this region is designated as
the scene.
The system window with a list of connected receivers displayed in a tree
structure appears at the right. 

In the scene (Master Scene) you can:

Set up and move panels 
(see “The panel view” on page 20.),

You can enlarge or reduce the system window :

by dragging the border on the left side,

by clicking on the maximize symbol or the minimize symbol ,

by clicking the close symbol ,

by selecting the menu item “View” > “System Window” hide/show,

by clicking the register Devices or Messages, toggle between the tree
structure and the message list.

Status bar

The last message from the system window is displayed on the left in the
status bar (Register: Message), even if the system window is not visible.

The mode of operation as well as the current date and time are displayed
in the status bar on the right.

Panel Devices 

Scene System window

Messages
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Overview of menus

File Menu

View Menu

System Menu

Open Configuration... Opens a saved configuration.

Save Configuration Saves the current configuration under the 
same name as a “*.xml” file.

Save Configuration As... Saves the current configuration under a new 
name.

Save Message Log... Saves issued messages as a “*.log” file.

Exit Terminates the “WSM”.

System Window Shows or hides the system window in the 
display region on the right-hand side.

Show Grid Shows or hides the grid for aligning the 
panels.

Snap to grid Aligns the panels to the grid in the 
background if you move the panels.

Auto Arrange Automatically arranges the panels side-by-
side on the operator interface.

Remote Access Activates/deactivates access to parameter 
changes in the receivers in the device 
window.

Refresh Device List Updates (refreshes) the device list. New 
devices are displayed, previously deleted 
panels reappear in the display area.
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Channel Menu

Applications Menu

Help Menu

Properties... Retrieves the device window for the selected 
receiver.

Delete Deletes marked panels from the display area.

View Style Displays a submenu with a selection list of 
three different display modes for the panels:

Variant 1 (at left in the figure):
Name 
Frequency, 
Diversity A/B, 
2 x HF bar graph, 
Dev. bar graph, 
Battery

Variant 2 (in the center of the figure):
Name 
Frequency,
Diversity A/B, 
2 x HF bar graph,
AF Peak, 
Battery

Variant 3 (at right in the figure): 
Name
Frequency, 
Diversity A/B, 
1 x HF bar graph, 
Dev. bar graph, 
Battery

Frequency Manager Call up the “Frequency Management Wizard”.

Firmware Update Starts the firmware update process in the 
devices.

About... Opens a new window in which the version 
number is displayed.
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Configuring devices

Updating the firmware in the connected devices

Note:

Only the firmware is updated; the device settings remain the same.

The firmware in the dual receiver EM 3532 is not updated.

NET 1 is compatible with previously delivered wireless systems. However,
these systems must have the appropriate firmware. You can identify
receivers and transmitters that already have this firmware via the
additional menu item “Software Revision” or “SW REV” in the operating
menu of the device or the identifying mark “NET” on the type plate of the
device.

The firmware in the receivers and the transmitters can be updated directly
from the “WSM”. During installation of the “WSM” software, all necessary
files are copied to your computer's hard drive.

In the future, you can find the current firmware on the Sennheiser home
page at www.sennheiser.com.

Updating the firmware in the receivers and transmitters

Receivers that are grayed out in the system window have outdated
firmware that must be updated. Although the corresponding transmitters
do not appear in the system window, their firmware must also be updated.

To update the receivers and transmitters:

� Click on “Applications” > “Firmware Update” in the menu bar.
A new window opens.

Risk of data loss if transmission is interrupted during 
firmware update!

Data may be lost if the transmission is interrupted. The 
devices may also be damaged as a result.

� When updating the firmware, do not interrupt any
device connection to the NET 1 or to the receivers. Do
not disconnect power from the devices! Hold the
transmitters in front of the infrared port of the NET 1
until the LEDs 1 to 10 light up in succession.

Caution! 
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Transmitting the firmware to the receivers

To transmit the firmware to the receivers:

� Click on “OK”. 
The firmware is transmitted to the receivers. On the NET 1, the yellow
LED “REMOTE” lights up.

The window to the left opens. The firmware is transmitted to the receivers. 

After the firmware in the receivers has been updated successfully, the
window to the left appears

� Click on “OK”.

Note:

While the firmware is being transmitted to a receiver, the receiver's
display switches shut off.
Once the firmware has been transmitted successfully, the receiver's
display switches on again. The receiver appears as active in the system
window.

Transmitting the firmware to the transmitters

The window to the left opens. You can now update the firmware in the
transmitter. On the NET 1, the yellow LED “DATA LINK” flashes. LEDs 1 to
10 light up briefly in succession, indicating that the NET 1 is ready to
update the firmware in the transmitters.

� Hold the first transmitter in front of the infrared port (“DATA LINK”) on
the NET 1. 
The firmware is transmitted. During this operation, LEDs 1 to 10 flash
simultaneously. Once the transmission has been completed, LEDs 1 to
10 light up briefly in succession. You can now place the transmitter to
the side. 

� Hold all remaining transmitters in front of the infrared port on the
NET 1 in succession.

� Once you have updated all transmitters, click on “Close”.
The window closes.
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Updating the firmware in the NET 1

The NET 1 is delivered with the most current firmware. You can transmit
future firmware to the NET 1 by following the procedure below.

To update the NET 1:

� Click on “Applications” > “Firmware Update” in the menu bar. A new
window opens. 

� Click on “OK”.
The firmware in the NET 1 is updated. 
On the NET 1, the yellow LED “REMOTE” lights up.

The window to the left opens. 
The firmware is transmitted to the NET 1. 

After the NET 1 has been updated successfully, the window to the left
appears.

� Click on “OK”.

The window to the left opens. This window requests, once again, that you
hold the transmitters in front of the infrared port. However, since you have
already updated the transmitters, ignore this request.

� Click on “Close”.
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“Easy Setup” frequency management

Using the “Easy Setup” frequency management capability, you can:

Distribute frequencies in the channel bank to devices from the
“evolution wireless G2” series that are connect to the NET 1, 

Detect occupied frequencies,

Allocate unused frequencies to the receivers.

You can also configure individual receivers using “Easy Setup” (see
“Configuring individual receivers” on page 16).

To launch “Easy Setup” frequency management:

� Click on “Applications” > “Frequency Manager” in the menu bar. 
The “Frequency Management Wizard” window opens.

� Select the “Easy Setup” option and click on “Next >”.

Overview of “Easy-Setup”

Show connected receivers

YES

Perform a frequency preset scan 
“evolution wireless G2” series

see page 13

Perform a frequency preset scan?

NO

Allocate frequencies without a scan
“evolution wireless G2” series

see page 15

Display of unused/occupied frequencies

Allocating frequencies manually or automatically

Launch Easy Setup

Select frequency bank
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Show connected receivers

The “Easy Setup” window displays all receivers connected to the NET 1
with their frequency range and the ports on the NET 1 occupied by
receivers.

Note:

Use “< Back” to return to the previous window; use “Next >” to
proceed to the next window. Use “Cancel” to terminate “Easy Setup”.

In this window you can select a receiver with which a frequency preset scan
should be performed or whose frequency values should be transmitted to
all other receivers without a frequency preset scan (see next section).

To select a receiver:

� Click on the line in the list and confirm with “Next >”.

Allocating frequencies to receivers

You can allocate unused frequencies in various ways:

After a frequency preset scan:
To find occupied as well as unused frequencies in the current vicinity of
the system, perform a frequency preset scan. Then allocate the unused
frequencies to the receivers (see next section).

Without a frequency preset scan:
To allocate to receivers already known unused frequencies in the
vicinity of the system, specify these frequencies without a scan (see
“Specifying frequencies for an “evolution wireless G2” series receiver
without a scan” on page 15).

Performing a frequency preset scan for an “evolution wireless G2” series 
receiver

To find occupied frequencies:

� Select the “Preset Scan” option and confirm with “Next >”.

The frequency preset scan starts and a progress bar appears. 

Note:

The frequency preset scan is always performed for all frequencies in
every channel bank.

For receivers from the “evolution wireless G2” series, the
frequencies are organized in banks and stored in the receivers. For
EM 3532 dual receivers, the frequencies are selected from tables
that are supplied together with the “WSM” PC software. As for
“evolution wireless G2” series receivers, these tables are organized
in banks.
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Allocating the identified frequencies to the receivers

After the frequency preset scan has been performed, the number of
unused frequencies identified in each bank is displayed.

To allocate frequencies to receivers:

� Click on a bank whose frequencies you want to allocate to the receivers
and confirm with “Next >”.

The window to the left opens. The frequencies in the selected bank are
listed at the left. A list of receiver names appears at the right. 

You can allocate the frequencies manually or automatically. Manual
allocation allows you to assign the same frequency to two receivers. This
may improve reliability.

To allocate frequencies manually:

� Click on the desired frequencies listed at the left.

� Hold down the mouse button and drag the selection to a receiver in the
list at the right to which you want to allocate this frequency.
The frequency appears after the name of the receiver.

� Repeat this procedure to allocate frequencies to other receivers. 

� Confirm with “Finish”.
The “Frequency Management Wizard” window closes. The selected
frequencies are updated in the display field and transmitted to the
devices.

To allocate frequencies automatically instead:

� Click on the “Allocate automatically” button.
The frequencies are allocated to the receivers in succession
automatically.

� Confirm with “Finish”. 
The “Frequency Management Wizard” window closes. The selected
frequencies are updated in the display field and transmitted to the
devices.
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Specifying frequencies for an “evolution wireless G2” series receiver 
without a scan

Note:

When you allocate frequencies without a frequency preset scan,
interference with transmitters in the vicinity of the system may result.

To display the frequencies in the bank: 

� Select the “Continue without scan” option and confirm with “Next >”. 

The window to the left opens.

� Select a channel bank (e. g. “Bank 1”).
The listed item is highlighted in blue.

� Confirm with “Next >”.

The window to the left opens. The frequencies in the selected bank are
listed at the left. A list of receiver names appears at the right. 

You can allocate the frequencies manually or automatically. Manual
allocation allows you to assign the same frequency to two receivers. This
may improve reliability. 

To allocate frequencies manually:

� Click on the desired frequencies listed at the left.

� Hold down the mouse button and drag the selection to a receiver in the
list at the right to which you want to allocate this frequency.
The frequency appears after the name of the receiver.

� Repeat this procedure to allocate frequencies to other receivers. 

� Confirm with “Finish”.
The “Frequency Management Wizard” window closes. The selected
frequencies are updated in the display field and transmitted to the
devices.

To allocate frequencies automatically instead:

� Click on the “Allocate automatically” button.
The frequencies are allocated to the receivers in succession
automatically.

� Confirm with “Finish”. 
The “Frequency Management Wizard” window closes. The selected
frequencies are updated in the display field and transmitted to the
devices.
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Configuring individual receivers

You can also configure individual receivers. 

Note:

To change the parameters in a receiver, “Remote Access” must be
active (see “Changing parameters in a receiver” on page 17.).

Retrieving an overview of parameters

To retrieve the parameters from a receiver:

� Click on a receiver in the system window or on the corresponding panel. 

� Click on the desired receiver with the right mouse button and select
“Properties” in the contextual menu. 
The window to the left opens. 

The parameters for the device appear In the left column (Name). To the
right, the associated values (Value) and units (Units).
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Changing parameters in a receiver

Before you change parameters:

“Remote Active” or “Remote Inactive” is displayed at the bottom of the
window. You can change parameters only when “Remote Active” is
displayed.

To change to the “Remote Active” mode:

� Close the “Properties” window.

� Click on “System” > “Remote Access”.in the menu bar.
The menu item is activated.

� Open the “Properties” window again.

To edit or update parameters:

Note:

For parameters that you cannot change, the “Set” button is grayed
out. The parameters that you can change depend on the respective
receiver type.

Specific information on the parameters can be found in the user
guides for the receivers.

� Click on the corresponding parameter.
The line for the parameter is highlighted in blue.

� Click on “Set”.
A new window opens.

� Enter the desired value.

� Confirm with “OK”.
The window closes; the new parameter is displayed.

Allocating frequencies to receivers

You can change the frequency for the receiver. To do so, you can:

Select a predefined frequency in the receiver

or 

Program any frequency value within the frequency range applicable to
the receiver and then select this frequency.

Selecting a predefined 
frequency

For “evolution wireless G2” series receivers
see page 18

For EM3532 dual receivers see page 19

Selecting a defined 
frequency manually

For “evolution wireless G2” series receivers
see page 18

For EM3532 dual receivers see page 19
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Setting “evolution wireless G2” series receivers to a new, predefined
frequency

To set the receiver to a predefined frequency:

� Click on “Bank” and confirm with “Set”. 
A new window opens. 

� Select a predefined channel bank from the list field and click on “OK”. 
The window closes. The selected frequency bank appears in the
“Properties” window.

� Click on “Channel” and confirm with “Set”. 
A new window opens.

� Select a predefined channel and click on “OK”. 
The window closes. 
The selected channel appears in the “Properties” window. The
frequency is transmitted to the receiver and appears in the
“Properties” window.

Setting “evolution wireless G2” series receivers to a new, manually
defined frequency

To allocate a new frequency to the receiver:

� Click on “Bank” and confirm with “Set”. 
A new window opens.

� Select bank “U” and click on “OK”.
The window closes. The channel bank “U” appears in the “Properties”
window.

� Select the channel in which the new frequency value should be saved
and click on “OK”. 
The window closes. The selected channel appears in the “Properties”
window.

� Click on “Frequency” and confirm with “Set”.
A new window opens.

� Using the arrow buttons, select the desired frequency value and click
on “OK”.
The window closes. 
The frequency value is saved and transmitted to the receiver.
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Setting EM 3532 dual receivers to a new, predefined frequency

To set the receiver to a predefined frequency:

� Click on “Frequency Table” and confirm with “Set”. 
A new window opens.

� Select a frequency from the list field and click on “OK”.
The window closes. The frequency is transmitted to the receiver and
appears in the “Properties” window.

Setting EM 3532 dual receivers to a new, manually defined frequency

To allocate a new frequency to the receiver:

� Click on “Frequency” and confirm with “Set”. 
A new window opens.

� Select the desired values in the “Frequency”, “Channel Index” and
“Channel” fields and click on “OK”. 
The new frequency value appears in the “Properties” window together
with the channel number.
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Working with panels

The panel view

Every panel displays a receiver that is connected to the NET 1. 

Layout of the panel

Name of the device

The name of the device is read from the device and displayed, or, if the
device has no name, “DEVICE” is displayed together with a sequentially
assigned number. You can change the name of the devices. The name is
restricted to 10 characters. 

Frequency display

The frequency of the receiver appears below its name.

Diversity channels

The currently active channel “A” or “B” is displayed in green .

Field strength display

The bar height indicates the current field strength. The horizontal yellow
line indicates the limit set for the squelch level. If the field strength is
below the limit for the squelch level, the bar appears in red and sound is
suppressed.

Modulation (Deviation)

Level indicator for the audio level at the transmitter.

Battery status

The battery symbol indicates the charge level battery/batteries. The
segments remain green until the battery is almost fully discharged. If a
critical charge level is reached, all segments start to flash in red. In addition
a message appears in the “Messages” window.

Variants 1 and 3: The modulation is shown as a bar graph.

Variant 2: The modulation is displayed in three steps, each 
with a different color that corresponds to the 
colors of the bar graph display. 
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Working with panels

To work with the panels:

� Select the panel you wish to work with.

� Click on the panel using the right mouse button.
A contextual menu appears.

Properties...

Opens the device window in which you can set various parameters in the
selected receiver.

Delete

Removes the selected panel from the display field. The receiver continues
to appear in the system window and can be pulled into the display field.

View Style

Displays a submenu with a selection list of three different display modes
for the panels:

Show/hide panel

To provide a better overview, you can remove from the display field panels
that you do not want to monitor or configure.

� Select “Delete” in the contextual menu.
The panel no longer appears in the display field.

To restore deleted panels:

� Click on the receiver in the system window and hold down the mouse
button.

� Now drag the receiver into the display field.
A new panel appears.

To show all receivers in the display field as panels:

� Click on “System” > “Refresh Device List” in the menu bar.

Note:

The display field can hold a maximum of 30 panels. If more than 30
receivers are connected, you can use the scroll bar to bring the
remaining panels into view.
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Change the panel view

The “WSM” offers three different styles for the panels.

� Make your selection in the “View Style” contextual menu.
An additional contextual menu appears.

� Select the desired style:

Moving panels

If you want to observe a specific panel, you can move the corresponding
panel on the screen.

� Click on the panel and hold down the mouse button.

� Drag the panel to the desired position in the display field.
If “Snap to Grid” is activated, the panel is aligned to the grid
automatically.

Variant 1:
(shown at the left in the 
figure)

Name 
Frequency
Diversity A/B,
2 x HF bar graph, 
Dev. bar graph,
Battery

Variant 2: 
(shown at the center in the 
figure)

Name
Frequency
Diversity A/B
2 x HF bar graph
AF Peak
Battery

Variant 3: 
(shown at the right in the 
figure)

Name
Frequency
Diversity A/B
1 x HF bar graph
Dev. bar graph
Battery
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Monitoring devices

Observing and evaluating the field strength display

Observing the field strength and recognizing deviations

The current values of the field strength are displayed as bars in the panels.
The horizontal yellow line indicates the squelch level.

If the field strength drops below the squelch level, the bar displayed
appears in red and the corresponding receiver is silenced.

If the field strength is above the squelch level, the bar displayed appears
in green.

To change the value of the squelch level:

� Click on the panel using the right mouse button.
A contextual menu appears.

� Click on “Properties...”.
The “Properties” window opens.

� Select the “Squelch” line and confirm with “Set”.
A new window opens.

� Click on the arrow next to the list field and select a threshold for the
squelch level.

� Confirm with “OK”.
The window closes and the set threshold value appears in the
“Properties” window.

� Close the “Properties” window.
The yellow line for the squelch level in the panel readjusts accordingly.

Retrieving messages from the receivers

The “WSM” allows all connected receivers to be monitored during
operation. Notifications and messages about problems appear in the
display field of the “Messages” system window. In addition, the “WSM”
identifies priorities regarding the messages.

The retrieve the messages:

� Click on the “Messages” register in the system window.

If the system window is not visible:

� Click on “View” > “System Window” in the menu bar.
The system window opens.

� Click on the symbol  to maximize the window.

Low: Low threshold value

Mid: Moderate threshold value

High: High threshold value



24

Saving messages

You can save the retrieved messages as a “*.log” file using the following
procedure:

� Click on “File” > “Save Message Log...” in the menu bar.
The dialog window “Save the logfile as” opens.

� Give the file a name.

� Select a folder where you want to save the file.

� Click on “Save”.
The file is saved.
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If problems occur

Hardware

First check the connections and the cables for the devices (see NET 1 user
guide).

Software

In the future, the Sennheiser home page will have an FAQ (Frequently
Asked Questions) area. Recurring problems and possible solutions will be
listed there.

The program does not launch

� Check that your PC satisfies the system requirements (see “System
requirements” on page 3.).

� Check the settings of your firewall; the “WSM” may be blocked by a
setting.

Receiver panel is grayed out

The firmware in the receiver has not yet been updated.

� Update the firmware in the receiver (see “Updating the firmware in the
connected devices” on page 9.).

Contact your Sennheiser representative if problems with your system arise
that you cannot resolve with the suggestions given.
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Glossary

Deviation Modulation associated with the receiver; 
Represented as a bar diagram (Dev)

Easy Setup Function for allocating frequencies

Firmware Software that resides on a chip in the device. 
It can and, sometimes, must be updated.
The current firmware is supplied on the CD. 
In the future, new versions will be available from the Sennheiser home 
page.

Frequency preset scan Function for detecting (identifying) unused and occupied frequencies in 
the immediate vicinity; the identified frequencies can be allocated to the 
receivers manually or automatically.

Panel Window in the display field; the panels contain, among other 
information, the name of the device, the current frequency and the field 
strength display.

Squelch Squelch is the term used to describe the suppression of interfering noises 
during transmission.

Scene Left portion of the display field containing the panels for the devices.
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